Jump to content

MBP 2009 no reconoce disco interno nuevo SSD


ChefNelone
 Share

Recommended Posts

Hola a todos!

Mi MBP 2009 no reconoce disco interno nuevo SSD. Es el segundo que compro y con los dos discos ha sucedido lo mismo:

  • No puedo iniciar desde un USB booteable con el comando: Opción (⌥)
  • Ni tampoco en modo de recuperación:  Comando (⌘) + R. 

En ambos casos acabo con un símbolo redondo con una línea cruzada (similar a esto pero en gris). 

 

En el caso que la solución sea Formatear el disco, lo puedo hacer sin compras cables, carcaza, etc. Es decir, desde el mismo ordenado al que le estoy cambiando el disco.

 

Gracias!

 

Link to comment
Share on other sites

Seguro que es el problema, es el formato.Recuerdo pasarme algo parecido hace un tiempo.Yo lo le dí formato( macOS plus con registro) con una carcasa y cable, desde un mini,y luego lo instalé directamente, al mbp. y ya me dejó hacer una instalación limpia, desde el modo de recuperación.Desde el mismo ordenador, no creo que te deje darle formato.

Link to comment
Share on other sites

El 22/11/2020 a las 22:14, belugui dijo:

Seguro que es el problema, es el formato.Recuerdo pasarme algo parecido hace un tiempo.Yo lo le dí formato( macOS plus con registro) con una carcasa y cable, desde un mini,y luego lo instalé directamente, al mbp. y ya me dejó hacer una instalación limpia, desde el modo de recuperación.Desde el mismo ordenador, no creo que te deje darle formato.

Nada, he comprado el cable y formateado el disco pero sigo con el mismo problema. Que puedo hacer?

  • No puedo arrancar desde USB booteable con el atajo ENCENDIDO + ALT. 
  • Tampoco puedo reiniciar con COMAND + R. Me queda una carpeta con un signo de interrogación parpadeando.
  • He conectado el nuevo SSD a otro mac y puedo ver y usar el disco sin problema. El formato del disco no sería el problema.
  • También he intentado Comand + R con el ordenador conectado a Internet por cable. Nada.
  • Si vuelvo a poner el Disco Antiguo funciona correctamente. Solo para descartar que el problema sea el cable conector del Disco.
  • Si enciendo el ordenador con el Disco Antiguo y conecto el Disco nuevo con el cable lo detecta sin problema.
  • El disco nuevo tiene formato Mac OS Plus (con registro).
  • También comentar que este nuevo disco es el segundo que pruebo en una semana. El primero un Kingston y ahora un Crucial. Es decir tampoco sería una incompatibilidad de marca o algo por el estilo.

No puedo ver cual puede ser el problema 😞

Olvide comentar: es un Macbook Pro - Mediados 2009 - 15"

Edited by ChefNelone
Link to comment
Share on other sites

Hace 4 minutos, belugui dijo:

Hola chefNelone !! lo que cuentas es raro, aunque yo no descartaría el cable conector del disco, como tú dices...😉 

Pero si fuera el cable tampoco funcionaría el Disco antiguo cuando lo he vuelto a poner. Y ya lo he probado y funciona bien.

Link to comment
Share on other sites

Hace 10 horas, ChefNelone dijo:

Pero si fuera el cable tampoco funcionaría el Disco antiguo cuando lo he vuelto a poner. Y ya lo he probado y funciona bien.

Hola de nuevo ChefNelone. Si estuviéramos hablando de electrónica analógica, sería como tu bien dices. A mi me han pasado cosas rarísimas, como pistas de circuito impreso ó fusibles de cristal "alterados de valor". Por ello te digo, que aunque te reconozca el hd. viejo, y el nuevo no, no descartaría el cable, aunque luego no sea el cable, porque lo tuyo tiene poca explicación.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.