Jump to content

Mac OS 10.6.8 ¿Obsoleto para la www?


Recommended Posts

Desde esta mañana lavanguardia.com ha actualizado su web y ni Safari ni Firefox permiten cargar todo el contenido ¿es un problema de esta web o ya empieza a quedar obsoleta esta versión para navegar por la www?

Edited by Pan
Link to post
Share on other sites
Hace 7 horas, Piolintxo dijo:

Todavía no has instalado El Capitan? jejeje

No, tengo un proyecto personal a mitad en FCP desde hace muuuucho tiempo por acabar. Quiero terminarlo antes de pasar de SO-

Link to post
Share on other sites
Hace 4 horas, jad.mac dijo:

Hombre...
que es de 2009... apple ha dejado de sacar actualizaciones den febrero de 2014. Casi 7 años...

 

Un poquito obsoleto sí puede ser, si. 😁

 

 

Hace 4 horas, jad.mac dijo:

Hombre...
que es de 2009... apple ha dejado de sacar actualizaciones den febrero de 2014. Casi 7 años...

 

Un poquito obsoleto sí puede ser, si. 😁

 

Ya, pero estamos hablando de navegación web. Si un soft de 7 años no es válido para navegar por la web.... quiere decir que la obsolencia de equipos empieza a ser demasiado rápida; que ya no hablamos de que cargue lento por la cantidad de scrips que corren en cualquier web, que es que ni cargue contenido.

Espero que sólo sea que las versiones antiguas de los navegadores aún no la hayan comprobado y sólo sea cuestión de tiempo.

Link to post
Share on other sites
  • Pan changed the title to Mac OS 10.6.8 ¿Obsoleto para la www?

jeje.

No, 7 años sin actualizaciones de seguridad. La versión final ha salido el 23 de junio de 2011. Son más de 9 años.

(En windows eso es anterior a Windows vista...)

 

y no tienes un equipo "obsoletado". Eres tu el que no lo actualiza. 

Por que dudo que no puedas actualizar. Y si no puedes actualizar entonces, entonces es que tu equipo ya tiene todos los años que hablamos, más al menos unos 5 o 6 desde que lo compraste.

Así que no, no me sirve tu argumento... 🙂

Link to post
Share on other sites

Y, de todas formas, no creo que el problema sea el sistema. Más bien es la web. Esa que no te carga, en concreto. Si esa web incorpora elementos que tu sistema no es capaz de reconocer, pues...

Es como si pretendes que un ilustrator CS6 te lea archivos de Ilus CC.

O que el VLC que tengas te lea el último algoritmo de compresión de video. Podrá o no, pero no puedes protestar por que no lo lea...

 

Link to post
Share on other sites

Claro Jad.mac Pero es un periódico, se supone que las páginas web se van actualizando con las últimas versiones de los scripts que usan, Así que si una web se actualiza y en un SO concreto (o las versiones de navegador que pueden correr en él) y esa web ya no te carga contenidos o es que aún no han optimizado para según que versiones o es que sus scripts ya no funcionan en esas versiones que, en ese caso, pasará en cualquier página que use esos scripts. De ahí que diga el SO, porque no me carga en 2 navegadores diferentes actualizados a la última versión que acepta mi SO.

De mmento hoy seguimos igual. A ve si en los próximos días actualizan algo.

Link to post
Share on other sites

no se que ordenador tienes, pero ese sistema es antiguo y no te sirve para ver cosas nuevas, yo lo he intentado varias ocasiones funcionar con equipos y 10.6.6 y es peor que un dolor de muelas, solo sirve para usar con programas que se hayan quedado en ese sistema y poco mas.

Te recomiendo que instales un sistema operativo diferente, tipo linux o windows en esa maquina y la podrás usar con cosas actuales, para todo lo de mas mastercard o visa....

Link to post
Share on other sites

Es un equipo muy antiguo, sí, y tal como me comenta Piolintxo, se puede instalar El Capitan. Pero es un equipo que usaba para edición de vídeo / fotografía; actualmente navegar, ofimática, ver Movistar +(hasta hace un par de meses que ya no se puede).... aunque como ya he dicho tengo un viejo proyecto personal de FCP que me daría más problema empezarlo de nuevo en FCX que acabarlo aquí.

 

Pero me mantengo, para navegar por la web tendríamos que poder hacerlo con equipos muy antiguos. De hecho, ya históricamente ha sido la cantidad de basura (léase scripts) que ponen las webs lo que ha hecho envejecer a nuestros equipos, que funcionaban perfectamente corriendo programas programas profesionales que demandaban muchos recursos, pero se atragantaban al visitar según qué webs

Link to post
Share on other sites

Una opción (quizá) sea tener un iPad u otra tableta para las funciones que tienen que ver con Internet. Yo te entiendo perfectamente porque tengo un MacBook Pro con Mac OS Lion y de no ser por la conectividad (browsers, Dropbox, y Outlook) sería mi equipo de trabajo principal.

Tengo la fortuna de tener varios equipos y esto lo soluciono usando otro, pero en efecto, creo que para hacer mi trabajo día a día ese MacBook Pro con Lion sería más que suficiente. Ya sé que se puede actualizar, acepta High Sierra, pero por motivos de un software que necesito este se ha quedado en Lion.

Saludos

Link to post
Share on other sites

☺️

Gracias Borjam, me leeré con calma el hilo del otro foro. Pero para que quede aquí la respuesta, a modo de resumen, son certificados que como el (los) navegadores ya no se actualizan mi sistema no los tiene y que me puedo descargar ya a parte ¿Correcto?.

Por otro lado, ¿esto es el mismo caso que el certificado de seguridad que el navegador me dice que Macuarium tiene Caducado (lo comento aquí o, e ese caso si que es un certificado de Macuarium que aún está por actualizar?

 

 

Link to post
Share on other sites
Hace 31 minutos, Pan dijo:

☺️

Gracias Borjam, me leeré con calma el hilo del otro foro. Pero para que quede aquí la respuesta, a modo de resumen, son certificados que como el (los) navegadores ya no se actualizan mi sistema no los tiene y que me puedo descargar ya a parte ¿Correcto?.

Los certificados llevan una firma (a su vez un certificado) de la entidad que los emite. Se supone que la cadena de confianza está garantizada por quien te los suministra, que suele ser el proveedor del sistema operativo en forma de actualizaciones. O, si se trata de otro navegador, puede ser el proveedor del navegador (Mozilla.org en el caso de Firefox).

Si la montaña no se digna hacerte una visita siempre se la puedes hacer tú y actualizar tú mismo los certificados raíz. Se descargan y en la herramienta de "llavero" se marcan como válidos para firmar otros. 

 

Hace 31 minutos, Pan dijo:

Por otro lado, ¿esto es el mismo caso que el certificado de seguridad que el navegador me dice que Macuarium tiene Caducado (lo comento aquí o, e ese caso si que es un certificado de Macuarium que aún está por actualizar?

En ese caso el problema es más sencillo. Había caducado y no había tenido tiempo de actualizarlo. Cosas de llevar esto en plan voluntario con la dedicación que se puede 😉

 

Link to post
Share on other sites
El 7/12/2020 a las 16:38, Pan dijo:

Pero me mantengo, para navegar por la web tendríamos que poder hacerlo con equipos muy antiguos. De hecho, ya históricamente ha sido la cantidad de basura (léase scripts) que ponen las webs lo que ha hecho envejecer a nuestros equipos, que funcionaban perfectamente corriendo programas programas profesionales que demandaban muchos recursos, pero se atragantaban al visitar según qué webs

esto se llama obsolescencia programada... y la manía que tiene apple de sacar un sistema operativo anual, ayuda bastante.

Y instalar el Capitan en un disco externo y arrancar desde el para navegar y con el interno para seguir acabando ese trabajo ???? solo necesitas un disco externo 

Link to post
Share on other sites
Hace 21 horas, borjam dijo:

Los certificados llevan una firma (a su vez un certificado) de la entidad que los emite. Se supone que la cadena de confianza está garantizada por quien te los suministra, que suele ser el proveedor del sistema operativo en forma de actualizaciones. O, si se trata de otro navegador, puede ser el proveedor del navegador (Mozilla.org en el caso de Firefox).

Si la montaña no se digna hacerte una visita siempre se la puedes hacer tú y actualizar tú mismo los certificados raíz. Se descargan y en la herramienta de "llavero" se marcan como válidos para firmar otros.

 

Pues realmente me voy a tener que poner con los certificados y la aplicación Llavero. Hoy  la casa del libro, directamente me redirige aquí y no me permite navegar por su web

 

Hace 16 horas, ordep5002 dijo:

esto se llama obsolescencia programada... y la manía que tiene apple de sacar un sistema operativo anual, ayuda bastante.

Y instalar el Capitan en un disco externo y arrancar desde el para navegar y con el interno para seguir acabando ese trabajo ???? solo necesitas un disco externo 

Cierto, no me había planteado la opción del disco externo.

 

Link to post
Share on other sites
Hace 2 horas, Pan dijo:

Pues realmente me voy a tener que poner con los certificados y la aplicación Llavero. Hoy  la casa del libro, directamente me redirige aquí y no me permite navegar por su web

Ojo, esto tiene pinta de ser otra cosa si el propio web te dice que te actualices. Cada vez hay más desarrolladores descerebrados que pretenden imponerte lo que tienes que usar.

El día menos pensado accederán a la cámara y te dirán que no les gusta tu vestimenta.

El error de los certificados es el clásico "no se puede establecer conexión segura".

 

Y no es que sea "obsolescencia programada". Quien más obsolescencia de ordenadores provoca es de hecho la puñetera prensa que carga cuatrocientas mil mierdas en Javascript en los navegadores

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.