Jump to content

Mensaje "No se encuentra el archivo" al conectar iPhone XS al MacBook Air


Recommended Posts

Hola. Cuando conecto el iPhone al Mac me salen de forma sucesiva dos ventanitas de aviso que dicen "No se encuentra el archivo". Adjunto imagen capturada.

Sin más información. Las cierro y continúo hasta que a veces al cabo del rato, se desconecta el iPhone del Mac solo.

Tanto el iPhone como el Mac están actualizados a la última versión y he probado con varios cables, todos originales.

Alguna idea?

Gracias.

 

Captura de pantalla 2021-02-07 a las 9.31.36.png

Edited by Josemy
Link to comment
Share on other sites

  • Josemy changed the title to Mensaje "No se encuentra el archivo" al conectar iPhone XS al MacBook Air

Modelo de MacBook Air ?

Lo conectas directamente al MacBook Air o a través de un hub ?

Has apagado y encendido el iPhone ?

Has Reseteado pram y smc en el MacBook Air ?

 

Resetear PRAM :

1- Apagar el equipo.

2- Encender el ordenador.

3- Antes de que salga la pantalla gris debes mantener pulsadas las teclas cmd + alt + P + R.

4- No sueltes las teclas hasta que el ordenador se reinicie por completo y hayas escuchado hasta en dos ocasiones el sonido de inicio.

5- Luego del reinicio, suelta las teclas y deja que se inicie automáticamente.

 

Resetear SMC

1- Apaga el ordenador.

2- Conecta el adaptador de corriente a la corriente y al ordenador.

3- Pulsa las teclas Shift (mayúscula) + control + opción (alt) de la parte izquierda del teclado y el botón de encendido a la vez.

4- Deja de pulsar las teclas y el botón de encendido al mismo tiempo.

5- Pulsa el botón de encendido para encender el ordenador. En los adaptadores de corriente con indicador LED podrías ver los colores cambiar como indicador de que se ha reiniciado el SMC.

 

Edited by Josemy
Link to comment
Share on other sites

Hola Josemy. Gracias por la pronta contestación.

Mira. Como tengo otro iPhone (un SE 1ª generación), he probado a conectarlo con el MacBook Air 13", mediados de 2013 con macOS Big Sur 11.2 y resulta que con este se conecta y no da ningún mensaje de error.

O sea, que el problema  va a estar en el iPhone XS.

Pienso que igual hay algo en el iPhone que estaba y ya no está y el Mac al conectar echa de menos. o algo así.

Estoy pensando en la posibilidad de dejar el iPhone con la configuración "de fábrica" y empezar con él de cero.

Qué opinas?

 

Link to comment
Share on other sites

Hace 4 minutos, Coyote161 dijo:

Estoy pensando en la posibilidad de dejar el iPhone con la configuración "de fábrica" y empezar con él de cero.

Qué opinas?

 

Podría ser la solución.

También puedes resetear el iPhone, antes de restaurar, por si se arregla con eso.

Link to comment
Share on other sites

Nada. Respondiendo a tu pregunta inicial, está conectado en directo al ordenador, sin ningún Hub de por medio y acabo de respetar PRAM y SMC y sigue mostrando los dos mismos mensajes.

Con el SE no lo hace.

Pienso que se ha quedado en el iPhone alguna cosa que no encuentra el Mac porque ya no estará.

Voy a ver qué tengo que guardar o recordar y le daré a la opción de empezar de cero.

Faena tengo.

Gracias

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.