Jump to content

Problema de audio muy bajo y boot sound no suena. MacBook Pro Late 2011


Patomdo
 Share

Recommended Posts

Espero alguien me pueda ayudar con este problema, resulta que en mi MacBook Pro, 13 inch, Late 2011 desde hace un tiempo comenzó todo el audio a sonar mucho más bajo de volumen que lo normal, también coincidió con que dejó de hacer el Boot Sound de Mac en el arranque.

Para el Boot Sound de Mac ya intenté activarlo con el comando BootAudio=%01 en Terminal y nada nada, no suena, del otro problema del sonido muy bajo ya intenté todo tipo de reseteo (SMC PRAM) reinicie Coreaudiod, etc. En inspección física los altavoces se ven en perfecto estado, en fin, no se si alguien se ha topado con este problema y ha logrado solucionarlo, yo no se que más hacer.

Agradezco su apoyo!

Saludos!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.