Jump to content

Mac Pro del 2008 no arranca en casa pero en cualquier otro sitio, si.


Recommended Posts

Pues eso, en casa no arranca (se queda con pantalla azul, o arranca pero se congela). Se lo llevé a un especialista en mac local y le cambió el disco por uno solido y lo chequeó. En su taller funcionaba, en mi casa no. Estabilicé la corriente, lo probé con 6 monitores diferentes, no llevaba nada conectado a sus puertos que no fuese el monitor y la entrada de corriente y nada. El técnico no se lo creía hasta que vino a mi casa. Hizo un montón de pruebas y nada. Se lo volvió a llevar, me lo trajo y nada, en casa no funciona. ¿Alguna idea de por qué pasa esto?. ¿Lo llevo a cuarto milenio?

Si alguien me lo soluciona estaría eternamente agradecido ya que tengo trabajos pendientes en ese mac. Desesperación es una palabra que se queda corta en esta situación.

Gracias!!!

Edited by Josemy
  • Me gusta 1
Link to comment
Share on other sites

Aclara eso del cambio de disco, por que... estás metiendo variables muy destacadas..

 

Has probado en distintos enchufes? Distintas zonas de la casa? si me apuras, yo si realmente crees que lo único diferente es la ubicación... habla con un vecino y prueba.

habéis usado el mismo cable en la tienda y en casa?

 

  • Me gusta 1
Link to comment
Share on other sites

puedes tener alguna derivación en casa y la corriente estar mal. Pero antes de llamar al electricista descarta lugares, por que puede ser en toda la casa o solo en una habitación.

  • Me gusta 1
Link to comment
Share on other sites

  • Josemy changed the title to Mac Pro del 2008 no arranca en casa pero en cualquier otro sitio, si.

Muchas gracias por vuestras  la respuesta, lo he probado todo. En distintas ubicaciones de la casa tampoco funciona. La corriente la tengo estabilizada con un furman (también lo he probado sin el). Con regleta de corriente, sin regleta. Los cables y el monitor han sido los mismos en m casa que en la tienda. También me lo llevé a varias casa y en todas funciona. No se si esto le habrá pasado a alguien o tengo que practicar un  exorcismo.

Lo del cambio del disco fue por iniciativa del técnico. No funcionaba en casa con el antiguo pero en otros sitios si. Al tener tiempo el disco y ser mecánico pues, se le cambió por un  sólido a ver si eso influía pero nada, sigue igual.

La gráfica creo que es una GeForce 8800 GT de NVIDIA.

Muy agradecido por vuestro interés!!!

  • Me gusta 1
Link to comment
Share on other sites

Puestos a buscar motivos extraños que posiblemente no lo sean tanto, y antes de practicar un "exorcismo", habría que saber algunos datos más: La cada donde no funciona ¿es un piso, una casa adosada o una casa aislada?, ¿tienes alguna obra en edificación con grúa de torre cerca?, ¿tienes algún transformador eléctrico para tu barrio junto a tu casa?... y otras cuestiones que habría que contestar por eliminación.

Mejor que un exorcismo, no descartes probar a construirle una jaula de Faraday casera e intentar arrancarlo, lo mismo te llevas una sorpresa.

  • Me gusta 1
Link to comment
Share on other sites

De 2008... ¿qué versión de OS X lleva? Se me ocurre que puede ser por la conocida incompatibilidad con IPv6 en sistemas anteriores (seguro hasta Snow Leopard, no recuerdo si en alguna posterior también o ya se corrigió en Lion). ¿No habrás actualizado o contratado una nueva red en casa o algo, que haya hecho que ahora de cuelgue? Si en tu casa tienes IPv6, al arrancar se congela en cuanto se conecta a la red durante el arranque. Y por casualidad en los demás sitios donde lo has encendido tienen IPv4 y por eso arranca bien, porque se conecta sin problemas a la red o incluso pueden que ni se haya llegado a conectar (si no se le ha puesto el cable, o no se le ha metido contraseña del wifi, etc).

Entonces, apaga el router de casa, que no haya internet, que no tenga posibilidad de conectarse, a ver si así arranca. Y si arranca, ve a Preferencias del Sistema, y en Red desactiva el IPv6.

Un saludo

 

Edited by Dave
  • Me gusta 3
Link to comment
Share on other sites

Prueba apagar el router de casa  y luego  con router apagado arranca el mac. Eso me pasaba con un mini del 2006 con el puto wifi que dejaba conjelado al mini , arranque con router apagado , fui a configuracion de red desconecté el wifi y fin del problema. Por cierto a mi el desconectar el IPV6 con wifi no me  funcionó seguia congelándose , tuve que usar un cable de red por cojones... De hecho el mac pro que uso funciona con cable tambien en Lion , con wifi ni me molesto en provar.

Edited by sombra divina
  • Me gusta 2
Link to comment
Share on other sites

El 27/6/2021 a las 10:28, Piolintxo dijo:

Qué gráfica tiene? 

Muchísimas gracias a tod@s, 

Efectivamente era la wifi. Apagado el router arrancó bien, cambié la configuración y ya está. Me habéis salvado la vida. Por cosas así se vislumbra  esperanza para la humanidad. Aquí,  un amigo para siempre!!!

 

  • Me gusta 2
Link to comment
Share on other sites

El 29/6/2021 a las 12:26, Dave dijo:

De 2008... ¿qué versión de OS X lleva? Se me ocurre que puede ser por la conocida incompatibilidad con IPv6 en sistemas anteriores (seguro hasta Snow Leopard, no recuerdo si en alguna posterior también o ya se corrigió en Lion). ¿No habrás actualizado o contratado una nueva red en casa o algo, que haya hecho que ahora de cuelgue? Si en tu casa tienes IPv6, al arrancar se congela en cuanto se conecta a la red durante el arranque. Y por casualidad en los demás sitios donde lo has encendido tienen IPv4 y por eso arranca bien, porque se conecta sin problemas a la red o incluso pueden que ni se haya llegado a conectar (si no se le ha puesto el cable, o no se le ha metido contraseña del wifi, etc).

Entonces, apaga el router de casa, que no haya internet, que no tenga posibilidad de conectarse, a ver si así arranca. Y si arranca, ve a Preferencias del Sistema, y en Red desactiva el IPv6.

Un saludo

 

Mil gracias, era eso!!!

Link to comment
Share on other sites

El 29/6/2021 a las 11:59, Saturio dijo:

Puestos a buscar motivos extraños que posiblemente no lo sean tanto, y antes de practicar un "exorcismo", habría que saber algunos datos más: La cada donde no funciona ¿es un piso, una casa adosada o una casa aislada?, ¿tienes alguna obra en edificación con grúa de torre cerca?, ¿tienes algún transformador eléctrico para tu barrio junto a tu casa?... y otras cuestiones que habría que contestar por eliminación.

Mejor que un exorcismo, no descartes probar a construirle una jaula de Faraday casera e intentar arrancarlo, lo mismo te llevas una sorpresa.

Mil gracias, lo de la jaula no lo descarto,  para mas cosas incluso

Link to comment
Share on other sites

Hace 16 horas, sombra divina dijo:

Prueba apagar el router de casa  y luego  con router apagado arranca el mac. Eso me pasaba con un mini del 2006 con el puto wifi que dejaba conjelado al mini , arranque con router apagado , fui a configuracion de red desconecté el wifi y fin del problema. Por cierto a mi el desconectar el IPV6 con wifi no me  funcionó seguia congelándose , tuve que usar un cable de red por cojones... De hecho el mac pro que uso funciona con cable tambien en Lion , con wifi ni me molesto en provar.

Mil gracias, haré lo mismo

Link to comment
Share on other sites

Posted (edited)

Estaba a punto de decirte que me lo enviaras a mi casa para ver si aquí si funcionaba 😃🙃

Lamentablemente (para mi), me da mucho gusto que lo hayas resuelto, este es uno de esos problemas que no son fáciles de descubrir.

 

Por cierto y curiosidad, puedes darnos más detalles de tu equipo y OS que usas.

Saludos

Edited by McDaniel
Agregar comentario
Link to comment
Share on other sites

Posted (edited)
Hace 18 horas, juanfracaster dijo:

Mil gracias, era eso!!!

Es un problema antiguo pero conocido (ya salió más veces en el foro hace años), y enseguida me pareció lo más lógico antes que pensar en fenómenos paranormales eléctricos.

Como dice McDaniel, no nos has dado más datos del equipo. Si está con Leopardo o Snow Leopard (se intuye que sí, o no te hubiese dado este problema), valora la posibilidad de actualizarlo a la versión más moderna de OS X que soporte.

Un saludo.

Edited by Dave
Link to comment
Share on other sites

El 1/7/2021 a las 18:14, McDaniel dijo:

Estaba a punto de decirte que me lo enviaras a mi casa para ver si aquí si funcionaba 😃🙃

Lamentablemente (para mi), me da mucho gusto que lo hayas resuelto, este es uno de esos problemas que no son fáciles de descubrir.

 

Por cierto y curiosidad, puedes darnos más detalles de tu equipo y OS que usas.

Saludos

Gracias,

Pues, uso un viejo MacPro Quad Core Intel Xeon  del 2008, 32gb de RAM y con OS X 10.5.8. Lo utilizo para producción musical con tarjeta apogee emsemble para el logic. A pesar de los años va muy bien. 

Link to comment
Share on other sites

El 2/7/2021 a las 8:49, Dave dijo:

Es un problema antiguo pero conocido (ya salió más veces en el foro hace años), y enseguida me pareció lo más lógico antes que pensar en fenómenos paranormales eléctricos.

Como dice McDaniel, no nos has dado más datos del equipo. Si está con Leopardo o Snow Leopard (se intuye que sí, o no te hubiese dado este problema), valora la posibilidad de actualizarlo a la versión más moderna de OS X que soporte.

Un saludo.

Gracias,

Es el 10.5.8 así que creo que será leopard. Me da pánico actualizar por el software que tengo. Aunque el técnico me dijo que no era posible actualizar. ¿Crees que si?

Saludos!!!

 

Link to comment
Share on other sites

Posted (edited)

Por supuesto que se puede actualizar. Otra cosa es que te merezca la pena por compatibilidad con el software y hardware que uses; por eso digo que lo valores, no que lo hagas sí o sí.

Vaya con el técnico. Vale que no acertara a ver que el problema de los cuelgues se debía a la conexión a internet (no es algo intuitivo, y si no lo has visto antes es difícil dar con ello), pero que te diga que no se puede actualizar... 😳😳

Un saludo

Edited by Dave
Link to comment
Share on other sites

Como ya mencionaron antes, actualizarlo es posible.

Dependiendo de la capacidad, tipo de disco (disco mecánico o disco de estado sólido), y compatibilidad de software, o lo actualizaría o dividiría el disco en dos para tener ya sea un solo OS más reciente o dos (uno en cada partición) para poder continuar usando el software que ya tienes.

Saludos

Link to comment
Share on other sites

El 5/7/2021 a las 18:26, Dave dijo:

Por supuesto que se puede actualizar. Otra cosa es que te merezca la pena por compatibilidad con el software y hardware que uses; por eso digo que lo valores, no que lo hagas sí o sí.

Vaya con el técnico. Vale que no acertara a ver que el problema de los cuelgues se debía a la conexión a internet (no es algo intuitivo, y si no lo has visto antes es difícil dar con ello), pero que te diga que no se puede actualizar... 😳😳

Un saludo

Eso haré, muchas gracias por todo.

Un saludo!!

Link to comment
Share on other sites

Hace 18 horas, McDaniel dijo:

Como ya mencionaron antes, actualizarlo es posible.

Dependiendo de la capacidad, tipo de disco (disco mecánico o disco de estado sólido), y compatibilidad de software, o lo actualizaría o dividiría el disco en dos para tener ya sea un solo OS más reciente o dos (uno en cada partición) para poder continuar usando el software que ya tienes.

Saludos

Buena idea. muchas gracias por todo!!

Un saludo!!

Link to comment
Share on other sites

Mi mac pro es de 2006 y tiene  el capitan ... aunque tuve que cambiarle la grafica por otra mas potente de PC  (sin EFI)para que  chutara el capitan , como tengo tambien Lion, Widows 7 y Linux resolvi lo del EFI con un DVD de linux que arranco con la C apretada , cuando me sale el menu de probar instalar probar ram o arrancar con el disco duro  toco en arrancar del disco duro y me sale un menú GRUB con los  dos mac OSX, el Windows y el linux a elegir... Lo pongo cuando debo arrancar en Windows o Linux y me  soluciona la ausencia de EFI de la tarjeta grafica.

  • Me gusta 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.