Jump to content

Libreria Iphone en disco externo lentísima con MacBook Air M1


 Share

Recommended Posts

Hola,

Tengo un MacBook Air M1, y una libreria de photos en un disco externo desde hace años.

Cuando pasé de mi antiguo ordenador MPB Late 2013 al MacBook Air M1 noté que la librería iba más lenta pero no le di importancia.

Pero ahora veo que va mucho mucho más lenta, a veces inusable y eso que ahora conecto por USB 3 al disco externo mientras que antes lo hacía por USB 2 de mi antiguo ordenador.

Creo que tengo 150 GB de la librería, pero vamos, esto ocurrió justo al cambiar de ordenador.

 

HE investigado y visto que a mucha gente le pasa igual. Alguna gente que miden la velocidad de acceso al disco duro y que acceden a 150MB/s y que justo cuando la app photos accede a él, pasan a acceder a 30MB/s.

Es Muy raro.

A más gente le pasa?

He leído gente que reinstala big sour, formatea de nuevo el hd externo en otro formato, pero no consiguen solucionarlo.

 

Ejemplos de lo que dice la gente:

https://discussions.apple.com/thread/252311968

https://discussions.apple.com/thread/252890839

Gracias

 

 

 

Link to comment
Share on other sites

Acabo de ver de alguien que recomendaba hacer una reparación de la librería así: https://support.apple.com/en-us/HT204967

Voy a hacerlo, aunque ya digo que es algo que justo en el MBP late 2013 iba claramente mejor y más rápido y desde que tengo el Mac M1 se ha ralentizado mucho, incluso 40 segundos para que la app photos abra la librería.

Link to comment
Share on other sites

Acabo de probarlo en una de mis librerías y parece que la velocidad ha mejorado mucho, eso sí, he perdido la indexación por caras, lo de que te elija las mejores fotos por meses y días y no sé si algo más.

Link to comment
Share on other sites

He probado en otra de mis librerías y en mitad del proceso ha dado un extraño error de memoria del sistema operativo, diciendo que cierre alguna aplicación, y se ha cerrado luego la app Photos sola y ahora creo que la biblioteca ésta de nuevo lenta. Es raro. La otra no dio error y creo que la noto mas rápida, pero aun no estoy seguro.

Edited by kerouack
Link to comment
Share on other sites

Hola, gracias, pero aquí el tema es que en mi antiguo MBP iba bien, incluso que parece que he conseguido arreglar con ese proceso una de mis librerías (que es de la misma magnitud de tamaño), y, sin embargo la otra, parece que no, de hecho le he hecho una nueva reparación de librería y al principio se habría rápidamente, pero luego tras hacer indexación de caras y todo eso automáticamente  y dejarla abierta horas de nuevo tarda 30 segundos en abrirse y va muy lenta.

Así que no sé que hacer.

Quizás pasa algo en la librería en concreto que cuando se indexa se queda mal... y por eso tras el "arreglo" luego se pone mal de nuevo.

 

No sé si esperar a la actualización del sistema operativo y hacer en él una nueva reparación, a ver si arreglan el asunto y esa librería vuelve a ir bien.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.