Jump to content

Problemas Actualización Mac Os 10.1


Recommended Posts

Quiero actualizar mi sistema Mac OS 10.1 a 10.1.5, he leido las instrucciones que proporciona apple referente a la actualización, que se debe hir paso a paso e instalar primero Security Update 7-18-02 for v10.1 y luego Update 10.1.1, 10.1.2, 10.1.3, 10.1.4 y 10.1.5.

 

He bajado el Security Update 7-18-02 for v10.1 y al instalarlo no tengo ningun problema, luego trato de instalar el Mac OS X Update 10.1.1 y es ahi donde comienza mi problema, el volumen del disco aparece teneu y no se puede seleccionar nada, solo queda cancelar, igualmente me sucede con las actualizaciones 10.1.2,10.1.3, 10.1.4 y con la versión 10.1.5, me pide que debo tener actualizado el Installer Update.

 

Por favor si alguien puede ayudarme lo mas antes posible se lo agradecere infinitamente.

 

Gracias :o

Link to post
Share on other sites

En la información disponibilizada por Apple la secuencia es correcta, pero te falta instalar la "Actualización de Instalador" después de la "Actualización de Seguridad 10-19-01". Luego puedes bajar la actualización 10.1.2 Combo.

Aquí va el enlace

http://docs.info.apple.com/article.html?artnum=88279-E

Después de instalado el 10.1.2, puedes utilizar el panel "Actualizaciones de Software", donde te aparecerá la indicación de las actualizaciones disponibles para tu ordenador.

Link to post
Share on other sites
  • 11 years later...

Buenos dias, disculpen que vuelva a abrir el tema , pero a mi me pasa lo mismo, para actualizar el disco duro sale atenuado y no puedo seguir, le di clic en el enlace que colocaron como respuesta pero me reenvia a la pagina principal de soporte , al parecer quitaron la respuesta, Podrian ayudarme dando el link donde exista el archivo. Gracias

 

ya encontre el achivo, lo que paso es que lo quitaron esa version 10-19-01 y subieron otra versión

 

 

Actualización de seguridad para el 07/18/02 v 10.1

 

http://support.apple.com/kb/DL1162

Edited by torvic020
Link to post
Share on other sites

Te das cuenta de que el tema es de hace once años y que hace referencia al Mac OS X de la época ¿verdad? La versión actual es la 10.10.1

Si andas con el sistema 10.1 nos vamos al foro de Vintage... Espero tu respuesta.

 

tengo iBook G3 "Clamshell" es sistema antiguo 10.1, necesito aplicaciones, cual es el link del foro que mencionas.

gracias.

Link to post
Share on other sites

mock turtlr: gracias por el dato

Pero en el foro de VINTAGE solo encuentro:

====================================

update MAC OS 10.1

 

Applecolor laserwriter 12/600 PS ó 12/660 PS

 

· En búsqueda y captura de este modelo deLaserWriter

 

· Problema con ratón en iBook G4

 

· Imac G3

 

· Instalacion mac os y puesta a punto.

 

· Monitor para un G4 Mirrored Door

 

· Mi monitor Cinema Display ha muerto :(

 

· Imacg5

 

· IMACG5 POWER PC

 

· Me gustaría reusar macbook G3

 

· Powerbook 150 No enciente.

 

· Macintosh 512k No enciende

 

· Mi Macintosh Plus ya no enciende

 

· hotmail en una Imac G3 ?

 

· Existe alguna aplicación para leer mi correo dehotmail desde una imac

 

· Como configuro mi teclado de inac g3

 

· Algunas caracteres no se "pintan" enpantalla

 

· Imac G3 Bondi Blue, el comienzo..

 

· Imac G4 y wifi

 

· Probema con Imac G3, creo que fácil...

 

· Consultas sobre PowerMac G4 M5183

 

======================================

 

y y busco aplicaciones para MAC OS X 10.1

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.