Jump to content

Loco Con La Salida Del External Monitor....


Recommended Posts

Pue eso , que estoy reconfigurando la instalación....de traslado....y os cuento.

Power G4 a 1 Ghz MDD , FCP 4.0.1 , Igniter instalada (pero eso es igual...ya vereis), y demas programillas instalados....

Bueno , el caso es que , la conexión de Firewire es a un magneto miniDV-SVHS de JVC y de este magneto voy al monitor externo por Svideo....bueno , pues ahi va la cuestión.

 

- Puedo visionar en el monitor externo los videos del preview y del canvas (una vez hecho puente en el magneto) y activando la opcion de esxternal monitor y eligiendo firewire.....pero mi problema es que si no recuerdo mal , antes podia hacer una reproduccion rapida deplazando la linea sobre el timeline....y aparte de ver el avance del video en los monitores del soft...tambien lo veia en el externo...y ahora soy incapaz, solo reproduce en play normal , o con play de velocidades variables...pero no cuando arrastras la linea del timeline o del viewer o del canvas..... si hago esto , lo unico que hace es reproducir en el ordenador y cuando paro si me muestra la imagen en el monitor externo......, he desactivado y activado lo del mirror on desktop y de esto no es.........

 

- Lo mismo de antes con la salida firewire me pasa con la salida que escojo con la Igniter , es decir le digo que me de de salida la tarjeta igniter y de ahi lo conecto al monitor externo por compuesto...y lo mismo pasa...no reproduce el time line si arrastro la linea con el raton...solo si hago play(space), o las teclas j k l en sus diferentes velocidades.....cuando hago esto de la igniter es cuando estoy en un proyecto con secuencias para la igniter y los codec para esta...es decir con proyectos de imagenes en compuesto o componentes......, pero me da el mismo problema....y recuerdo que si arrastraba con el raton por el timeline la linea....lo que me reproducia rapido en el ordenador tambien salia en el monitor externo......., incluso el scrub de audio.... etc.....

 

- Otra cosa de la igniter , es curioso que si tengo apagado el Betacam que esta conectado al BOB por componentes o por compuesto , todo el proyecto que hago en FCP 4 , si reproduzco , paro las imagenes , me muevo por el time line etc.....es como si parpadease durante un momento en el monitor externo ,m hasta que se pone bien...es como una especie de ajuste , de encendido o de puesta en marcha......, esto solo lo he solucionado manteniendo el equipo Betacam encendido y conectado a la BOB , si alguien sabe que puede pasar.........

 

- Ja....y seguimos ,.....recuerdo que los de aurora dicen que se puede ver una secuencia DV a traves de la tarjeta igniter de salida al monitor externo ....pero es imposible , solo me da el frame en el que estoy congelado en el monitor externo....pero no reproduce la secuencia....si alguien sabe algo de esto.....que me ayude......pesuca , como ves aun no he dado con el tema.....y sin internet ademas no me puedo bajar los drivers últimos....ni na...estoy hasta los mismisimos de wanadoo...de auna...y de la biblia en pasta...

 

 

 

Un saludo.

Link to post
Share on other sites
- Puedo visionar en el monitor externo los videos del preview y del canvas (una vez hecho puente en el magneto) y activando la opcion de esxternal monitor y eligiendo firewire.....pero mi problema es que si no recuerdo mal , antes podia hacer una reproduccion rapida deplazando la linea sobre el timeline....y aparte de ver el avance del video en los monitores del soft...tambien lo veia en el externo...y ahora soy incapaz, solo reproduce en play normal , o con play de velocidades variables...pero no cuando arrastras la linea del timeline o del viewer o del canvas..... si hago esto , lo unico que hace es reproducir en el ordenador y cuando paro si me muestra la imagen en el monitor externo......, he desactivado y activado lo del mirror on desktop y de esto no es.........

- Lo mismo de antes con la salida firewire me pasa con la salida que escojo con la Igniter , es decir le digo que me de de salida la tarjeta igniter y de ahi lo conecto al monitor externo por compuesto...y lo mismo pasa...no reproduce el time line si arrastro la linea con el raton...solo si hago play(space), o las teclas j k l en sus diferentes velocidades.....cuando hago esto de la igniter es cuando estoy en un proyecto con secuencias para la igniter y los codec para esta...es decir con proyectos de imagenes en compuesto o componentes......, pero me da el mismo problema....y recuerdo que si arrastraba con el raton por el timeline la linea....lo que me reproducia rapido en el ordenador tambien salia en el monitor externo......., incluso el scrub de audio.... etc.....

¿Has ido al menú View/External/All Frames? (válido tanto para FW como para Igniter).

 

- Otra cosa de la igniter , es curioso que si tengo apagado el Betacam que esta conectado al BOB por componentes o por compuesto , todo el proyecto que hago en FCP 4 , si reproduzco , paro las imagenes , me muevo por el time line etc.....es como si parpadease durante un momento en el monitor externo ,m hasta que se pone bien...es como una especie de ajuste , de encendido o de puesta en marcha......, esto solo lo he solucionado manteniendo el equipo Betacam encendido y conectado a la BOB , si alguien sabe que puede pasar.........

 

Prueba con lo mismo, pero a la inversa: menú View/External/Off. Seguramente lo tengas actualmente en Single Frames o similar, y el Mac trata de sacar la señal fuera cada vez que paras el playhead...

 

- Ja....y seguimos ,.....recuerdo que los de aurora dicen que se puede ver una secuencia DV a traves de la tarjeta igniter de salida al monitor externo ....pero es imposible , solo me da el frame en el que estoy congelado en el monitor externo....pero no reproduce la secuencia....si alguien sabe algo de esto.....que me ayude......pesuca , como ves aun no he dado con el tema.....y sin internet ademas no me puedo bajar los drivers últimos....ni na...estoy hasta los mismisimos de wanadoo...de auna...y de la biblia en pasta...

 

Pues eso, lo mismo que lo que te dije al principio, mira a ver... ;)

 

Suerte con el nuevo estudio :)

Link to post
Share on other sites

Pesu.... ya probe todos los posibles modos de external view...all frames , single frame , y off....y nada de nada...ademas en cuanto a lo del flasheo del monitor....si tengo el external view en off obviamente no se ve...ya que no intenta mandar nada...pero eso no es lo que quiero.............

 

Nada...un quebradero....hijos mios.... , lo del estudio es un termino muy pretencioso....ya que tengo todo en un espacio mas grande pero igual de ubicado (sin rack de momento , y con mesa del IKEA y encimera del Leroy Merlin , pero ha quedado curioso.....)

 

ahi va una afoto:

Edicion3.jpg

 

Y otra de mi despachito , con mi IMAC REV B BondiBlue....., aun anda con OSX 10.2 y me hace mi servicio.....ademas les tengo a los tres en red , airport...eso si este imac no tiene tarjeta y lo conecto por ethernet a la base.....

 

Despacho.jpg

Link to post
Share on other sites

SOLUCIONADO.....

 

Borrando las FCP caches y las preferences FCP..........y eso que he leido sobre ello miles de veces...pero nada...esta visto que este sistema es mano de santo para los problemas en FCP....ademas de reparar permisos....

 

Bueno lo dichoi....perdon por las fotos.....ya las reducire...es quie no tiengo tiempooooo.

 

Un saludo.

 

PD: Pesuca , lo de la salida por componentes de la secuencia DV a monitor externo de Grado 1.....segun me comentan los de igniter al ser una tarjeta Non Real Time , no me deja hacerlo.....pero no se.............creo que antes con el FCP 3 y otros drivers de igniter si podia....seguire buscando.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.