Jump to content

Agenda no me funciona


jala
 Share

Recommended Posts

Hola, ante todo deciros que ya he reparado permisos y chequeado el disco 500 veces y nada...

Lo que me pasa es que la agenda (en los dos equipos G4 de la firma) se abre pero no me deja hacer nada más, ni siquiera cerrarla, siempre tengo que forzar salida.

He tirado las preferencias com.apple.AddressBook.plist del usuario y las carpetas Address Book Plug-Ins y AddressBook, y ni por esas...

No se me ocurre nada más, así que si alguien me puede dar una pista...

Gracias.

Link to comment
Share on other sites

Pues nada, he desactivado todas las fuentes y sigue igual, luego e metido las que vienen por defecto con el panther /por si necesitaba alguna) y tampoco.

Utilidades y programas tengo las mismas en los ordenadores, no se que puede ser pero solo me falla la agenda, incluso creando usuarios nuevos... :blink:

Link to comment
Share on other sites

Yo estoy igual que tu, chus. Y es la segunda vez que me pasa. La primera vez fue en el portatil (PB Titanium) y ahora en el e-mac. Esto me tiene frito. La primera vez (hace ya unos 3 meses) acabé formateando todo el sistema y reinstalando. Espero que esta vez no tenga que llegar tan lejos por una tontaría como la agenda.

 

En mi caso, al abrirla, en la segunda columna me aparecen todas las tarjetas de contactos. Pero no puede mostrar ninguna. Y a la que le pido algo (cliko una card o lo que sea) me sale el molinete y ahí se queda.

 

Como tu, he reparado permisos, he pasado fsck, he borrado preferencias e incluso el cpontenido completo de la carpeta de aplication support). He repasado las tipos... Y NADA!!!!

 

 

A mi, no se porqué, me da que es algún problema con la v-card del user.

Link to comment
Share on other sites

A mi en el G4 de la firma solo me deja usar la agenda desde la ventana de nuevo mensaje del Mail. Si le doy a abrir desde el dock no me la abre tampoco. Tambien he reparado permisos y tirado las preferencias e intentado desde otro usuario pero no he conseguido nada.

 

Saludos

Link to comment
Share on other sites

a mi me paso lo mismo hace un tiempo y era un conflicto con las helveticas. La agenda necesita la helvetica que trae el sistema y si cargaso otra (en mi caso la helvetica neue) se arma un zafarrancho. Si puedes no uses otra helvetica que no sea la del sistema y si utilizas suitcase o algun programa de gestion de tipos selecciona en preferencias que te gestione tambien los tipos del sistema.

A ver si hay suerte.

Saludos

Link to comment
Share on other sites

Por fin, Talo ha dado con la solución, es la Helvetica del sistema....

Tiene que estar instalada en la libreria principal, si no la agenda se vuelve loca. Y la Helvetiva Neue también, si queremos ver el icono del iCal bien (bueno esto ya lo sabiamos).

Hala a disfrutar.... :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.