Jump to content

A vueltas con el Firewire....


Recommended Posts

  • Replies 94
  • Created
  • Last Reply

Top Posters In This Topic

  • 5 months later...

Bueno he "limpiado" un poco la guia y he cambiao el aspecto para ver algunas cosas mas claras...

 

 

Quiero a ver si este fin de semana proximo hago los pasos correctos para hacer la guia Mac<-->Mac pero de todas formas que sepais que es casi identica a la guia para PC...los lugares no seran los mismos pero los pasos...si...

Link to post
Share on other sites
  • 3 months later...

Pues bueno yo no he logrado conectarlo. Tnego una Pcera con el puerto firewire y la mac que es una ibook. Sin embargo el pc reconoce un dispositivo desconocido.

Que hago ahora? necesito algun driver????

 

 

He checado que no me deja colocar tpc/ip en la conexion del firewire en el pc y en el mac no tengo la opcion de crear conexion firewire. tengo el mac os jaguar

Edited by neoboyx
Link to post
Share on other sites

Para hacer la red necesitas, en el lado PCero Win2000 o WinXP o Win2003

 

en el lado Mac.... Panther o Tiger (hay alguna forma, creo recordar de hacerlo en jaguar pero no la tengo a mano).

 

 

Ah, ya lo comente mas arriba...lo detecta como "dispositivo desconocido" tu tan solo dile al PC que siguiente y no tienes drivers asi que acaba deteniendo la instalacion.

Link to post
Share on other sites
  • 2 months later...

Gracias Miguej :blink:

 

Creo que lo he entendido:

1/ Samba es un programa que ya trae el OSX (y por lo tanto no hay que instalarlo) y que imita el protocolo de archivos compartidos de Windows. :)

2/ Para activarlo: Preferencias del sistema/Compartir y marcamos Compartir Windows

¿¿ :huh: ?? ¿Esto último es correcto?

 

Pero sigue sin funcionarme: Ni veo al PC desde el Mac, ni al revés.

> He asignado a los dos ordenadores el mismo grupo de trabajo.

Y he seguido las indicaciones de 3.2:

> En el PC a la conexion de red iee1394, les he asignado una IP y una Subred adecuados. (IP 192.0.2.1, Subred 255.255.255.0)

> En mac: He creado el nuevo puerto Firewire y lo he configurado (IP 192.0.2.2, Subred 255.255.255.0)

 

¿No he pulsado la T al arrancar Mac? ¿Hay que pulsarla?

¿Pruebo con 3.1.? (mac<---firewire--->pc<---ethernet--->modem-ono)

(También he probado con un cable de Ethernet cruzado (mac<---ethernet--->pc) pero idem)

Edited by frenadola2
Link to post
Share on other sites

OJo si en el mac y/o en el PC tienes el FIREWALL activado..vas mal.

 

En el PC tendras que cotillear un poco por la red

en el mac para conectar con el PC debes tener una carpeta al menos compartida y hacer esto

 

En el Finder seleccionar el menu IR--> Conectar con el servidor...

 

Y pones smb://192.0.2.1 (o sea la IP del PC) y te debe conectar para el tema de compartir.

 

(con el cable ethernet la operacion es IDENTICA)

Edited by miguej
Link to post
Share on other sites

Si...simplemente haz que en el PC el firewire obtenga la IP automaticamente y en el mac vete a Preferencias del Sistema> Compartir >Internet y activa que comparta internet HACIA el Firewire

Link to post
Share on other sites

Resolví el problema para conectarme por Ethernet:

 

En Conexiones de red del PC aparecen dos iconos de conexión, en lugar de configurar la Conexión 1394 (que es lo que hice en un principio) he configurado la otra conexión: Conexión de area local (que creo que es la de la tarjeta de ethernet porque pone luego Realtek RTL... que, creo, es la marca de la tarjeta) y funciona!

 

Ahora me falta probarlo con el cable Firewire.

Link to post
Share on other sites
  • 2 months later...

Hola, una pregunta lo de compartir por Firewire funciona unicamente con portatiles mac o puedo conectar tambien una IMac G4 con unPC con Windows XP.

 

no se mucho de redes pero trato de aprender un poco.

porcierto estoy intentando conectar mi Imac con la PC con el HomePortal de 2wire, ojo el homeportal esta conectado directamente al Mac con un cable ethernet y a la PC le he conectado la antena USB. pero cuando activo la conexion me dice que la conexion es nula o limitada y no tiene accseso a internet pero la red si esta mandando una señal...

Link to post
Share on other sites

Si, si que te sirve la conexion firewire para "sobremesas" ^_^

 

Respecto a lo otro, me pillas saliendo para el trabajo, mas tarde si puedo le echo un ojo.

Link to post
Share on other sites
  • 2 weeks later...

Buenas, estoy intentando conectar mi iBook vía firewire con mi PC y no hay manera. Sin embargo conectándolo vía inalámbrica o wireless va como la seda.

 

El FireWire está activo en ambos equipos y en la red de Windows me detecta que se envían paquetes, pero ninguno de ellos se ve. Tampoco conecta el Mac desde samba.

 

Muy raro.

Link to post
Share on other sites
Buenas, estoy intentando conectar mi iBook vía firewire con mi PC y no hay manera. Sin embargo conectándolo vía inalámbrica o wireless va como la seda.

 

El FireWire está activo en ambos equipos y en la red de Windows me detecta que se envían paquetes, pero ninguno de ellos se ve. Tampoco conecta el Mac desde samba.

 

Muy raro.

Hola a todos:

eNIGMA, ¿podrías especificar qué es (en tasa de transferencia o algo similar) "va como la seda" cuando conectas las 2 máquinas (pecera y mac) en wifi?

Lo digo porque tengo una configuración con una pecera y un mac, ambos con adaptadores wifi de 54 Mbps, conectados al inefable router Xavi <_< de Timofónica y la tasa de transferencia entre ambas máquinas (que debería rondar los 6 Mbytes/segundo) no llega a 800 KBytes/s. :angry:

Gracias por adelantado a tu contestación ;)

Si alguien puede aportar algo de luz al tema, también será bienvenida su respuesta.

Al administrador: sé que el tema no tiene relación con el hilo de este tema :blush: , pero es que no he podido encontrar nada en el foro relacionado el asunto que planteo, y como he visto que eNIGMa mencionaba el asunto :unsure:, me he decidido a hacer la pregunta.

Edited by Aicnemed
Link to post
Share on other sites
Hola a todos:

eNIGMA, ¿podrías especificar qué es (en tasa de transferencia o algo similar) "va como la seda" cuando conectas las 2 máquinas (pecera y mac) en wifi?

 

Me refiero con ese término a que alcanzo velocidades muy buenas cercanas a los 54 Mbps.

 

Lo digo porque tengo una configuración con una pecera y un mac, ambos con adaptadores wifi de 54 Mbps, conectados al inefable router Xavi  <_<  de Timofónica y la tasa de transferencia entre ambas máquinas (que debería rondar los 6 Mbytes/segundo) no llega a 800 KBytes/s.  :angry:

 

Comprueba que tienes una cobertura y recepción buena en ambos. A mi me baja mucho cuando separo al iBook del router wifi. Y más si hay paredes de por medio.

 

Gracias por adelantado a tu contestación ;)

 

A ti.

 

Si alguien puede aportar algo de luz al tema, también será bienvenida su respuesta.

Al administrador: sé que el tema no tiene relación con el hilo de este tema  :blush: , pero es que no he podido encontrar nada en el foro relacionado el asunto que planteo, y como he visto que eNIGMa mencionaba el asunto  :unsure:, me he decidido a hacer la pregunta.

Link to post
Share on other sites
conectados al inefable router Xavi  <_<  de Timofónica y la tasa de transferencia entre ambas máquinas (que debería rondar los 6 Mbytes/segundo) no llega a 800 KBytes/s.  :angry:

Pufff, a mí hasta que telefónica no me cambió ese router, no me empezó a ir bien la cosa. Los propios instaladores me dijeron que tenían dos modelos, y que el xabi que solían poner preferentemente era un cúmulo de problemas.

Link to post
Share on other sites

Gracias a todos por vuestra contestación. Es decir, que eNIGMa sí es capaz de alcanzar las tasas normales con la configuración en estándar g. Por tanto creo que, tal y como apunta paxare, la solución pasa por "hacerles una oferta que no puedan rechazar" :P a los de Telefónica para que me cambien el router por un Zyxel, que son los que están dando ahora (y parece que son infinitamente mejores que los Xavi), porque las tarjetas sí que conectan a 54 Mbps (por lo menos eso dicen los monitores de control de ambas).

Un cordial saludo a todos y gracias de nuevo.

Link to post
Share on other sites
  • 3 months later...

Hola

 

A ver si esta vez tengo mas suerte.... huh.gif

 

He probado a conectar el mac y el pc con una conexion directa de cable FW. A ambas conexiones les he dado una ip dentro del rango (10.0.0.2 en uno, 10.0.0.3 en otro), le puedo hacer ping... y ya.

 

Si intento conectarme al pc con comando+k, se acaba superando el tiempo y no me conecta. Conectando por ethernet no tengo ningun problema, pero claro, no queria desconectarme de internet para pasar archivos.

 

Mas o menos tuve esta misma historia pero con la conexion Wifi, lo pregunte por aqui y parece que nadie le dio con el quid... a ver si ahora tengo mas suerte unsure.gif

 

Saludos

Link to post
Share on other sites

Repito una pregunta muy hecha otras veces...

 

Tienes Windows XP? Tienes Windows XP a secas o el SP1 o el SP2?

 

¿Tiene el icono de conexion 1394 un candadito? asi :

 

hnw_firewalled.gif

Link to post
Share on other sites
Tienes Windows XP?

 

Si

 

Tienes Windows XP a secas o el SP1 o el SP2?

 

Con SP2, por supuesto....

 

¿Tiene el icono de conexion 1394 un candadito? asi :

 

Creo que me pillas. Estoy en el curro y no lo puedo comprobar, pero juraria que no hay candado,no.... :unsure: Lo confirmare a la tarde

 

Ya estaba comentado esto mismo, dices?

 

Gracias por la respuesta

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.