Jump to content

Recommended Posts

Bueno el problema no es cosa del SAI... he conectado directamente a la toma de corriente y pasa lo mismo... puede ser porque no tengo toma de tierra?

se reactiva de la suspension al encender la tele... al encender la luz... al apagar la luz de la habitacion... vamos que la suspension con lo practica que es se convierte en una pesadilla... nunca me habia pasado y mira que he tenido pcs incluso un mini en suspension...

 

Pues eso es muy complicado de responder, shongohan.

 

En principio la hipótesis que planteaba juantrix no sería la causa: Si tienes poca potencia eléctrica contratada, no por ello te va a fluctuar la tensión cuando enciendas/apagues un aparato: Cuando contratas una potencia no es que tu proveedor te de "más fuerza o menos a tu acometida", sólo que te instala un limitador que salta (cortando el suministro) cuando la sobrepasas. Pero la calidad del suministro es independiente de que tengas más o menos potencia contratada.

 

Salvo acometidas muy muy deficientes en zonas muy dejadas de la mano de Dios, por encender una bomibilla, un televisor o un ordenador, la tensión no debe fluctuar.

 

Piensa que las acometidas domésticas de hoy están diseñadas para soportar sistemas de calefacción/refrigeración que pueden tener puntas de arranque de más de 30 Amperios (6 ó 7 mil watios). En estos casos sí que cae levemente la tensión cuando estas máquinas arrancan, pero esto no es una bombilla ni un televisor. :)

 

A mi no me sale del reposo cuando arranca el compresor de la calefacción/refrigeración. Y en las bombillas se nota una ligera caída de tensión en esos momentos.

 

Yo me inclinaría por pensar que tu instalación puede ser muy antigua y tiene interferencias electromagnéticas y componentes armónicas parásitas que hacen que el bluetooth del ratón se active y despierte al Mac cuando enciendes una luz o conectas un electrodoméstico.

 

Otra explicación no le veo.

Share this post


Link to post
Share on other sites

gracias tiene sentido aunque no tengo BT pero si un MX1000 de logitech asi que he desconectado todo lo relativo... y sigue pasando. Un amigo me ha dicho que puede ser porque no tenga toma de tierra... tiene sentido? he mirado en google y no he encontrado nada similar.

 

Gracias

Share this post


Link to post
Share on other sites

Lo de la toma de tierra no tiene nada que ver.

 

La toma de tierra es algo que sirve para proteger a las personas de contactos accidentales debidos a averías internas en los aparatos y, en algunos aparatos electrónicos, para derivar a tierra cargas estáticas.

Share this post


Link to post
Share on other sites

Bueno pues continua el misterio... si ningun otro poseedor de macpro esta en las mismas empezaré a pensar que el problema esta en la propia fuente de alimentación o en algo de mi macpro. Preguntare en Ktuin que es donde lo compré. Gracias x la ayuda, pense que podia tener algo que ver con el SAI por eso la pregunté aqui pero ya veo que nó.

 

==> Se lo he comunicado a Ktuin a ver si lo mueven y les he escrito a los de Merlin Guerin a ver que me cuentan. Si descubro algo lo pegaré aqui. A lo mejor es una propiedad avanzada de la ACPI de los macpro... lo proximo que, telequinesia? :blush:

Edited by shongohan

Share this post


Link to post
Share on other sites

Pues me dirijo a tod@s los compañer@s pero en especial a Reymidas que al parecer es el "gurú" de los SAI...

 

Veréis hoy mismo he instalado un Ellipse Premium 650 y al instalarlo todo a ido bien he visto el menú, el icono en el finder etc etc etc...

 

Pues bien por diversos motivos con Internet he tenido que reiniciar y cual ha sido mi asombro al ver que a desaparecido la opción en preferencias-> economizador del SAI que antes si que salía...Ahora tampoco veo nada en la barra del Finder.

 

He seguido todos los pasos que se le dijeron a juantrix en unas paginas tras de este mismo hilo:

 

Permisos reparados. Sin cambios.

Mantenimiento con el Onyx... Sin cambios.

Systempreferences.plist puesto en el escritorio pero nada de nada...

 

Tenéis idea de que puedo hacer para poder volver a la normalidad?? Volver a ver el icono con la autonomía y demás en la barra del Finder...

 

Gracias.

Share this post


Link to post
Share on other sites

Hola, yo tengo un Ellipse 600 USBS desde hace unas 3 semanas. Cuando acabo por las noches apago el ordenador y dejo el SAI apagado, que no desenchufado. No he tenido problemas ni con el icono del finder ni con las preferencias en el ahorro de energia.

Share this post


Link to post
Share on other sites

Hola Peter pan:

 

Yo no tengo el SAI conectado al Mac por USB, pero alguna vez lo he conectado por curiosidad y he visto que los paneles que comentas aparecen al conectarlo y desaparecen al desconectarlo.

 

Comprueba que tienes bien enchufado el cable USB tanto al ordenador como al SAI.

Share this post


Link to post
Share on other sites
Hola Peter pan:

 

Yo no tengo el SAI conectado al Mac por USB, pero alguna vez lo he conectado por curiosidad y he visto que los paneles que comentas aparecen al conectarlo y desaparecen al desconectarlo.

 

Comprueba que tienes bien enchufado el cable USB tanto al ordenador como al SAI.

 

 

Comprobadisimo Reymidas...pero nada :(

 

Y si, es cierto quise probar para ver el funcionamiento y lo desenchufe... ahora ya no se si volvera al enchufarlo o sera cuestion de quitar algun archivo... :huh:

 

Haber si a alguien mas le ha pasado y me puede echar un cable

Share this post


Link to post
Share on other sites

Se me ocurre que, sin conectar el SAI por USB al Mac, y con las Preferencias de Sistema cerradas, busques el fichero com.apple.systempreferences.plist (está en la carpeta Preferences de la librería de tu usuario) y lo arrastres hasta el escritorio.

 

Luego pruebas a enchufarlo a ver si ahora va bien.

Share this post


Link to post
Share on other sites

Pues probaremos a ver que tal va... Aunque ya hice algo parecido...

 

Te mantendré informado

Share this post


Link to post
Share on other sites

Bueno, no sé si alguien ha opinado ya sobre el MGE Protection Center, pero una opinión más, tampoco viene mal! :)

 

Yo tengo el modelo de 675VA/400W y estoy super contento con él. Además, es super silencioso. Bueno, tan silencioso que ni se escucha! :P

 

Me costó casi 130 € en una tienda de internet y puesto en casa.

 

Yo, de momento, lo uso con un PC pero en breve espero usarlo con un iMac de 24" :D .

 

Os pongo algunas de las opciones que tiene, aunque en un Mac no sé si funcionarán todas.

 

Permite seleccionar qué tipo de alarma emite. Un pitido corto cuando se va la luz y luego silencio total, o bien el mismo pitido cuando se va la luz y luego cada 5-10 segundos hasta que se restablezca la electricidad.

 

Puedo elegir que apague el PC o que pase a modo hibernación. Que haga una de estas acciones cuando se vaya la luz o cuando el porcentaje de la batería esté por debajo de x %, o que la autonomía esté por debajo x minutos.

 

El SAI puede enviarme emails, opción muy buena si estoy, por ejemplo, en el trabajo y me he dejado el ordenador encendido y quiero saber lo que pasa, y puedo seleccionar para qué tipo de ocurrencia me envía emails.

 

Tiene 8 enchufes. Los 8 tienen protección activa contra rayos, picos de tensión, etc. Aunque sólo 4 de ellos reciben energía de las baterías. También tiene protección para la línea telefónica.

 

Las baterías tienen una autonomía de unos 25 minutos. Alimentando un TFT de 15", el router wifi y un PC de consumo medio: Pentium 4 a 2,53 Ghz, 2 discos duros, 1 lector dvd y una grabadora dvd, fuente de 350w.

 

Si alguien más tiene este modelo, me puede decir qué tal funciona con un MAC?

 

Creeis que es suficiente para un iMac 24"? <_<

 

EDIT: Se me olvidó comentar. Tiene garantía de 2 años, incluyendo las baterías. Y éstas se pueden sustituir. Además, garantía del equipo informático por un importe ilimitado.

 

EDIT 2: Acabo de leer unas cuantas páginas más del hilo, y veo que sí se ha hablado bastante de este modelo! Mis disculpas por haceros perder el tiempo! :ph34r:

 

Curiosamente, veo que me ha costado más de lo que costaba hace meses... :angry:

Edited by Sonny

Share this post


Link to post
Share on other sites

El iMac24" consume un máximo de 220 Watios (en funcionamiento normal consume menos, eso es el máximo teórico), de modo que con ese SAI, tendrás suficiente, e incluso irás algo sobrado para conectarle más cosas que no tengan excesivo consumo (router, pequeñas fuentes de alimentación, etc).

Share this post


Link to post
Share on other sites
El iMac24" consume un máximo de 220 Watios (en funcionamiento normal consume menos, eso es el máximo teórico), de modo que con ese SAI, tendrás suficiente, e incluso irás algo sobrado para conectarle más cosas que no tengan excesivo consumo (router, pequeñas fuentes de alimentación, etc).

 

Gracias, compañero! :)

Edited by Sonny

Share this post


Link to post
Share on other sites
Puedo elegir que apague el PC o que pase a modo hibernación. Que haga una de estas acciones cuando se vaya la luz o cuando el porcentaje de la batería esté por debajo de x %, o que la autonomía esté por debajo x minutos.

 

El SAI puede enviarme emails, opción muy buena si estoy, por ejemplo, en el trabajo y me he dejado el ordenador encendido y quiero saber lo que pasa, y puedo seleccionar para qué tipo de ocurrencia me envía emails.

 

 

Me ha llamado la atencion lo que he resaltado en tu mensaje... eso lo haces con algun software? porque yo recien he comprado un Ellipse premium 650 y solo veo el SAI en mi ordenador y encima aun no lo veo.. tengo que hacer lo que me aconsejo Reymidas pero todavia no he podido... :huh:

Share this post


Link to post
Share on other sites

Por lo visto Sonny tiene el SAI conectado a un PC... los Ellipse tienen un controlador muy majo con mucha información y muchas posibilidades, como la que comenta... pero sólo funciona en PC :-(

 

En mac tenemos el economizador de Tiger y... mejor no me repito: unos posts más atrás se habla de este asunto.

 

Saludos.

Share this post


Link to post
Share on other sites

Hola de nuevo!

 

yo tengo el Protection Center. No estoy seguro, pero creo que el modelo que comentais, Ellipse, es un poco mejor que el mío.

 

Así que debe de tener las mismas funciones que el mío, o más. En teoría.

 

Lo de que me envíe emails, es una opción del software que ya venía con el SAI. Pero, yo lo estoy usando en un PC. Por eso comenté que a lo mejor hay opciones que no funcionan en el Mac.

 

Entiendo que vosotros no instalais en el Mac el software que viene con los SAIs??

 

Y aun así podeis configurar para que se apague o hiberne cuando el SAI esté por debajo de una determinada carga?

 

EDIT: Otra vez tengo que editar! Alguien sabría decirme por qué al poner una línea en blanco, luego se convierte en 2 ó 3?!?

Edited by Sonny

Share this post


Link to post
Share on other sites
Entiendo que vosotros no instalais en el Mac el software que viene con los SAIs??

 

Y aun así podeis configurar para que se apague o hiberne cuando el SAI esté por debajo de una determinada carga?

 

Que yo sepa no hay drivers para estos SAI en Mac OS X.

Comentamos algo un poco más atrás.

Saludos.

Edited by dous pessos

Share this post


Link to post
Share on other sites
Entiendo que vosotros no instalais en el Mac el software que viene con los SAIs??

 

Y aun así podeis configurar para que se apague o hiberne cuando el SAI esté por debajo de una determinada carga?

 

Que yo sepa no hay drivers para estos SAI en Mac OS X.

Comentamos algo un poco más atrás.

Saludos.

 

Gracias. Es que el post es muy largo, y lo voy leyendo poco a poco! ;)

 

Vale. No actualiza el nivel de carga. Pero es posible o no hacer que el Mac se apague o hiberne sólo debido al fallo de energía?

Edited by Sonny

Share this post


Link to post
Share on other sites
Vale. No actualiza el nivel de carga. Pero es posible o no hacer que el Mac se apague o hiberne sólo debido al fallo de energía?

Yo no he probado. Creo que más atrás se comenta que a unos sí y a otros no. Supongo que a los que no nos actualiza tampoco se nos apagará al llegar al porcentaje de batería que hayamos marcado...

Share this post


Link to post
Share on other sites

Hola amigos al final mi problema de que el macpro despertaba del reposo por arte de magia al encenderse un aparato electrico... lo consegui resolver! y no tenia nada que ver con el SAI efectivamente... de alguna manera el cable usb que iba de la impresora al teclado usb apple estaba haciendo de sensor. Lo curioso es que enganche el mismo cable a un hub no alimentado y no me ocurre (y puedo seguir imprimiendo sin problemas) y donde estaba enganchado al teclado he puesto otra cosa y tampoco pasa, es decir que ya no se despierta del reposo al encender mis aparatos electricos. Gracias por la ayuda Reymidas y compañía. En breve me compraré otro SAI porque este que tengo es un MGE con puerto serie y creo que adaptar un puerto serie al macpro me supondria cerca de 40 euros y a saber si funcionará asi que mejor me compraré otro MGE que cubra la potencia del macpro y sea compatible con tiger. Saludos

Share this post


Link to post
Share on other sites
Se me ocurre que, sin conectar el SAI por USB al Mac, y con las Preferencias de Sistema cerradas, busques el fichero com.apple.systempreferences.plist (está en la carpeta Preferences de la librería de tu usuario) y lo arrastres hasta el escritorio.

 

Luego pruebas a enchufarlo a ver si ahora va bien.

 

 

Pues nada.. he probado varias cosas pero no hay manera de que aparezca... :angry:

 

Se os ocurre algo para que vuelva aparecer en el finder?

 

:unsure:

 

 

Se me ocurre que, sin conectar el SAI por USB al Mac, y con las Preferencias de Sistema cerradas, busques el fichero com.apple.systempreferences.plist (está en la carpeta Preferences de la librería de tu usuario) y lo arrastres hasta el escritorio.

 

Luego pruebas a enchufarlo a ver si ahora va bien.

 

 

Pues nada.. he probado varias cosas pero no hay manera de que aparezca... :angry:

 

Se os ocurre algo para que vuelva aparecer en el finder?

 

:unsure:

Share this post


Link to post
Share on other sites

Como se habia repetido el mensaje aprovecho y hago una pregunta tonta... :blush:

 

Se supone que si el SAI esta apagado la corriente no pasa?? Quiero decir que ahora en mi caso que ha desaparecido el estado del SAI en la barra del finder y he probado distintas cosas, he pensado que quizas si desconecto el Mac del SAI tanto del USB como de la toma de corrientey lo enchufo a la red normal.. luego lo desconecto y lo vuelvo a conectar como hice en su dia por primera vez... creeis q lo volvera a ver todo con normalidad?

Es que ya no se que probar :angry:

 

Venga chic@s sugerencias...

 

:unsure:

Edited by peter pan

Share this post


Link to post
Share on other sites

Probablemente.

 

Y tambié podría resolver tu problema el resetear la PRAM, o mejor la PMU.

 

Tienes explicado cómo hacerlo en este mismo foro, en los temas importantes.

 

Si al resetear la PMU no se resuelve el problema, vuelve a borrar los ficheros de preferencias y, después de borrarlos (y sin volver a conectar el SAI a tu Mac), resetea la PMU.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.