Jump to content

Problemas en Panther con classic


Recommended Posts

Hola a todos, imagino que este es un tema muy tipico pero después de buscar casos similares no he encontrado ninguno. Os cuento:

 

Actualizé a 9.2.2 mi antiguo os 9. Después metí el Panther y todo iba perfecto. El classic se habria sin problemas. Pero al actualizar el procesador a 1Ghz de Sonnet tuve que actualizar el firmware desde el panther para que me lo reconociera.

Pues a partir de aqui mis problemas con clasic. Anoche al meter el procesador y arrancar la máquina no me dejaba abrir ningun programa desde clasic porque no encontraba la carpeta del sistema de éste.

 

Intenté restaurar desde un CD el OS 9.2.1 y no reconocía nada. Salía una interrogación al arranzar en una carpeta en el centro de la pantalla.

 

Como vuelvo a mi status anterior sin tener que formatear todo?

Mi G4 es de los antiguos que iban a 350mzh

 

Socorrrrrro necesito ciertos programas para os 9!

Link to post
Share on other sites

No he hecho nunca una actualización como la tuya, pero las que hice de PowerPC a G3, recuerdo que había que instalar alguna extensión en el sistema 8, o en tu caso el 9. Mírate la documentación del Sonnet y prueba a ver si arranca de OS9 directamente sin X.

Link to post
Share on other sites

siento haber abierto más temas referentes al mismo, pero me daba problemas de respuesta en el que había abierto y estoy bastante desesperado con lo del sistema operativo.

Solo puedo mirar internet desde mi trabajo y me voy a las 15h hoy. Con lo que espero encontrar una solución para poder realizarla el fin de semana en mi casa.

Gracias a todos espero vuestra ayuda.

Link to post
Share on other sites

una pregunta,al arrancar con os x ves el sistema clasico instalado?

ahora pues si lo que te dio problemas fue la actualizacion,y tienes backups de todos tus archivos,haz todo de cero nueva mente,instala primeor el clasico(9.2.2) y luego instala el panther,y claro ve haciendo las actualizaciones competente a las tarjeta,aunque deberias de ver si la tarjeta actualizada soporta clasico 9,que es

Link to post
Share on other sites

Repito el mensaje por si no lo has leído del hilo cerrado.

 

Mirando la web de Sonnet he visto que es compatible con la 9.2 a través del 10.3.

 

Como yo lo he entendido no puedes arrancar desde el 9.2, debes arrancar con el 10.3 y usar el Classic.

 

Por eso no te permite arrancar con el 9.2.2 del disco duro, y mucho menos desde un CD con el 9.0.4 (no habla de que sea compatible con versiones anteriores del 9.2).

 

No drivers needed, no updates to receive, the Encore/ST G4 is compatible with your existing hardware, software, RAM, and peripherals. The Encore/ST G4 is 100% OS X compatible, and supports from Mac OS 9.2 THROUGH OS X Version 10.3 (Panther). OS 9.2 may be required to perform Apple firmware updates.

 

Mi inglés no es muy bueno así que lo he copiado por si lo he entendido mal.

Link to post
Share on other sites

Bueno pues entonces me olvido del 9 nativo, pero no tengo el clasic en el Panther. no lo encuentra. Como puedo instalar el classic?

Si meto el cd del 9.2.2 desde X no me reconoce el instalador porque intenta abrirme el clasic para comenzar la instalación pero no lo encuentra.

Si intento instalar clasic desde el CD 1 de instalación del X no me instala nada, sigue sin encontrarlo, es más incluso me dice que meta el disco 1, lo hago y me vuelve a decir lo mismo como si ese disco no lo leyera bien (el disco esta bien, se ha probado en otros macs y va. Además es original) y sin embargo al formatear todo el disco duro al meter ahora esa instalacion de classic (supongo que viene en el disco de instalación del panther en la carpeta donde pone aplicaciones y classic) parece que la instala pero luego reinicio y nada. No encuentra la carpeta de classic!!!

 

Qué estoy haciendo mal??????

Por favor estoy desesperado.... mi scanner, mi grabadora de cds... nada funciona.

Link to post
Share on other sites

Probablemente sea una tontería ya que nunca he actualizado un procesador, pero ...

 

¿Porque no quitas el nuevo procesador, instalas el OS 9 y lo vuelves a colocar en su sitio?

Link to post
Share on other sites

Pues mira tú que se me pasó por la cabeza pero por no trastear con todos los cables y conexiones no lo hize, pero de todas maneras si todo estaba bien antes de instalar el procesador no debería cambiar nada la situación, lo que mas me descuadra es el dónde se abrá metido la carpeta de classic en X y porque no la puedo volver a instalar.

 

Gracias por tu consejo probaré esta noche aunque no confío nada.

Link to post
Share on other sites
... pero de todas maneras si todo estaba bien antes de instalar el procesador no debería cambiar nada la situación,...

 

Te lo decía porque dices que borraste la carpeta del Classic, el instalador del OS 9 te lo pide para funcionar y con tu nuevo procesador no puedes arrancar desde él.

Link to post
Share on other sites

Si pero yo me refiero a que antes de borrar todo yo tenía instalado mi os 9 perfectamente y el os X. Todo funcionaba a las mil maravillas (en nativo y como clasic desde X) hasta que cambié el procesador. Incluso ya había instalado la actualización del firmware y todo iba bien.

Todo biene al poner el procesador físicamente. De repente desapareció el classic del os X. Aún así probaré desde 0 esta noche a ver.

Link to post
Share on other sites

NADA DE NADA!!!

Probé meter el antiguo procesador y me deja meter el cd de instalación de os 9.2.1 pero cuando le doy para que elija un disco duro me dice que este disco no soporta este software!!!!!

 

ESTOY desesperado:

Estoy harto del os X. No consigo instalarle el clasic y no se si estoy haciendo algo mal.

Borré el disco duro (tengo dos) del sistema 9.2.2 (Actualización del 9.2.1) para meter el os X 10.3.2 y lo formateé con MAC OS plus (con registro) todo iba bien pero el clasic no se me abría. Me decía que no lo encontraba.

Entonces intenté instalarlo desde el CD del os X (solo tengo dos cds) y abrí el instalador que pone aplicaciones y classic.

Seguí los pasos y me dijo que metiera el cd 1 de instalación. (Ya le tenía metido y le di para continuar) pero me decía que no soportaba ese disco y que metiera el CD1 otra vez!!

Intenté meter el disco de instalación del os 9.2.1 y se me bloqueaba. Lo probé con el 9.0.4 original y menos todavía.

 

Probé a reiniciar y arrancar desde el CD de instalación de 9.2.1 y parecía que rulaba pero cuando llegué a instalar el soft y preguntarme en que disco duro lo instalaba me decía que no soporta ese disco o instalación.

 

Tengo que añadir que actualizé el firmware del G4 y no se si lo hize sobre os 9 o sobre os X. Necesitaba actualizarla para el procesador nuevo (que si soporta os 9.2)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.