Jump to content

veo el texto con interrogaciones intercaladas...


Recommended Posts

he cambiado el idioma del teclado que tambien me daba problemas y estaba desconfigurado pero esto no consigo arreglarlo. veo los textos en el internet explorer con signos de interrogacion intercaladas entre las palabras, como sustituyendo a las ñ y demas pero no se como arreglarlo, he mirado en los lenguajes y tengo puesto el "español (es)" no se si eso sera el problema....

 

bueno un saludo....

Link to post
Share on other sites

- Mira que en Carpeta del Sistema/Codificaciones de texto tengas sólo las 15 codificaciones en español. Elimina las inglesas.

 

Y si sólo tienes las españolas...

 

- Mira en Paneles de Control>Texto que tengas Escritura-Latina y Reglas-Español.

 

- Mira en Edición > Preferencias > Idioma y tipos. Que el Juego de caracteres por omisión

sea Occidental, a mi me funciona con cualquiera de las versiones del Occidental. Y que los tipos por omisión sean tipos estándar, no tipos "raros". Con esto no sé si se soluciona mucho. :unsure: :unsure:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.