Jump to content

Recommended Posts

He intentado editar el material audiovisual de un curso medico que me entregaron en bruto en tres dvd. (unas 5 horas de curso). Desmultiplexe con mpeg2decx0 a formato video calidad best y 30 fps. El audio lo extraje con a52 dec X. Al volver a juntar las pistas en qt pro con la funcion "añadir a escala" el audio se oye acelerado. No le di en principio importancia y dadas las horas que me pase en los procesos anteriores no intente utilizar otros parametros para desmultiplexar "a ciegas". Asi que "tire palante" y monte el dvd con imovie+idvd recortando todo el material hasta dejarlo en 60 minutos escasos. Ahora cada vez que veo el dvd me molesta el tono a "papapitufo". Alguien puede decirme que he hecho mal? y mas dificil... una vez en imovie con los clips de qt pasados a dv y ya "acelerados de audio" se puede hacer algo para desacelerar el audio?

 

perdon por el rollo y saludos

 

sergi

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.